Problem installed Catalyst under ’snakes’


#1

I have done 4 Discord posts today and yesterday (SunsetT). They are easily found, all of them have sceen-shot attachments.
The problem(s) can be found there. I have got some help and been able to proceed a bit, but the main problem remains, which probably depends on a not proper installation of Catalyst.
It has been installed under ’snakes’, which was active when the installation was done.
Now I am stuck with Catalyst permanently active and cannot deactive it, have tried different ways and nothing works. I would gladly re-do the installation in the right place if I could uninstall it.
It was done with conda. Help is much appreciated.

SunsetT


#2

Try opening a new command prompt window which hopefully is opens outside the catalyst environment and try running the command: conda env remove -n catalyst

Hope this helps,
Avishai


#3

Thank you for your tip. I brought up a new prompt window that seem to be outside the catalyst environment, because ’(catalyst)’ was not seen in front of C:\Users\ Staffan> Tried it, but it did not work, I got this back: ’conda is not an internal command, external command, program or command file’.
It did not recognize ’conda’.
I think probably the best way is to uninstall everything and start all over, but I do not know how to do that without messing up even more. Do you have any idea of how to do the uninstall ?


#4

Uninstalling Anaconda, is the same process as every other program on your computer. go to Settings -> Apps and remove anaconda.


#5

Thanks for your help. I have now uninstalled conda (did not find Anaconda in the list to uninstall first, because it was not visible as a head, it was listed behind Python 3.6) and reinstalled everything.
Now everything is works fine.
/SunsetT